• Welcome to MacSailing.net!
  • Dedicated to sailing!
  • Be Jolley!
Hello There, Guest! Login Register


Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Title: GPS and MaxSea problems
Thread Modes
#1
Hi,

I've installed MaxSea 10.xx, running Windows XP SP3 in Parallels, and it seems to be working somewhat okay with 2009 maps and everything. But the problem is, that I am not getting any pos. from my GPS. I have one of those small Globalsat BU-353 gps', which was working perfectly before in Nobeltec, and almost seems to be working perfectly now. In the program "GPS info" it is still working perfectly, and MaxSea recognizes the device as well. You can even see the data in the data-window of MaxSea, but I am still not getting any position.

I'm pretty convinced that it is a matter of changing the options in MaxSea, but I have no idea which. So if someone knows what my problem is, please share.


Thank you very much.
 
Reply
#2
At the risk of sounding simplistic and not really sure of the effect, have you tried altering the baud rate to 4800. Some nav programs require this and will not recognise 9600 bps which may the fixed output of your BU353 GPS mouse thingy!If the program does not allow for 4800 use an older GPS via RS232 to check.

Hope I have been of some help!
 
Reply
#3
I use VMWare Fusion. With my MaxSea application I take my GPS position off my Raymarine E120. To do that I had to install http://franson.com/gpsgate/
 
Reply
#4
go to the data input output settings in maxsea, (utilities menu) select the serial port and then advanced settings. Maxsea defaults to looking for position data in a GLL sentence, so from the pop up under position change it to RMC (I think) and see what happens

you'll probably need to change the course/speed/heading sentence as well sentences as well or the boat icon will just remain static pointing due north regardless of course
 
Reply
#5
RS232 data port connector may give you an advantage of backward compatibility to the MaxSea app. It worked for me in the past. Smile
 
Reply
  


Forum Jump:


Browsing: 1 Guest(s)